デル株式会社

ホームページ改ざんの恐れあり!


ホームページをワードプレス(WordPress)で運用している人は大至急確認してください!!
特に、2カ月以上ホームページの管理(記事の投稿ではありません!)していない人は非常に危険です!
WordPressプラグインの Fancybox を最新版に更新してください。
※プラグインを最新版にするのは自己責任でお願いします。

多数あるWordPressプラグイン。なかでも人気の高いプラグインの一つに FancyBox プラグインがあります。その FancyBoxプラグインのヴァージョン 3.0.2 以前には不正なコードを挿入される等の脆弱性が存在しています。
WordPressプラグインの「Fancybox」、未解決の脆弱性を突く攻撃が横行

ヴァージョン 3.0.3 は 2月6日頃にリリースされています。つまり 2月に入ってからホームページ(FancyBox プラグイン)の更新を行っていない場合、ホームページが改ざんされる、あるいは既に改ざんされている可能性があります。

そして、イスラム国を名乗る集団による、この脆弱性を突いたとみられる攻撃が昨日(3月8日)から大量に発生しております。日本国内の改ざんされてしまったサイトも私自身、5,6サイト発見しています。